CodeKicks.com
Focus on Microsoft Technologies - Tutorials, Articles, Code Samples.

Tuesday, October 03, 2006

So, VB6 is more important than VS.NET 2003 I suppose?

So, VB6 is more important than VS.NET 2003 I suppose?

Wednesday, September 27, 2006, 3:16:14 PM | ASP.NET BlogsGo to full article
According to Soma Somasegar's last post, the following is/isn't supported on Windows Vista, Microsoft's OS which has to replace Windows XP: Visual Basic 6 runtime and IDE. Supported. Visual Studio.NET 2002. Not supported Visual Studio.NET 2003. Not supported Visual Studio.NET 2005. Supported with SP1 (now in beta) and you've to shut down UAC, till they've fixed that after Vista ships. Now, I've to support code on .NET 1.1, written with VS.NET 2003 and thus I need VS.NET 2003. I don't know about you, but I fear a lot of us are in that same boat. So what does that mean? Well, it means that you can't migrate to Windows Vista until you get rid of that burden and move on to VS.NET 2005. I then ask myself: what's wrong with VS.NET 2003's IDE that...(read more)

Post a Comment